Мод Vulnerable Trains / Взрыв поездов для GTA 5

Рейтинг:
1 Star2 Stars3 Stars4 Stars5 Stars
/ 3

Теперь в GTA 5 вы сможете взорвать любой поезд, используя один из типов взрывчатки.

В стандартной версии Grand Theft Auto 5 поезда взорвать нельзя, как и в любой другой серии игр. Теперь же вы сможете заложить взрывчатку, кинуть гранату или вовсе выстрелить из гранатомета, рельсотрона, минигана, чтобы взорвать поезд.

Внимание, взрывается только тот вагон, в который вы попали. Например, поезд с 20 вагонами передвигается по железной дороге. Если вы выстрелите в последний вагон, то взорвется только он, а поезд будет продолжать ехать дальше.
Майкл взрывает поезд из РПГВместе с этим модом рекомендуем вам установить Enhanced Train Driver (стандартная система управления, несколько режимов скорости) и Realistic Train Mod (удобная система управления, задний ход, смена скорости и режима отображения, встроенный спидометр).

Активируется мод автоматически. Чтобы быстро найти поезд, можете телепортироваться на железную дорогу, и следовать в любую сторону.

Как установить

У вас должен быть установлен Script Hook V последней версии и Lua Plugin. Загрузите архив с сайта, откройте любым архиватором и перенесите файлы в папку scripts. Зайдите в игру и нажмите клавишу Insert, чтобы обновилась конфигурация.

Если не можете найти папку scripts, воспользуйтесь поиском или пройдите по следующему пути — R:\SteamLibrary\steamapps\common\Grand Theft Auto V\scripts. У вас буква диска (R) может отличаться, но путь будет такой же.

Скачать Версия 1.0

Оставить комментарий